PDA

View Full Version : 05 Yamaha YZ 250F Problems


ksstang
2013-01-29, 06:54 AM
Hey everyone. My finaces brother and I have been working on a dirtbike for a cousin of his. If I remember correctly its a 05 YZ 250f. It quit running one day and he said it had no compression. I got in on this deal after it was already tore down. So... I helped him re-ring it and re assemble everything. Re timed it, all new fluids, etc. Went to start it after rebuilding and it wont start to save our lives. We pulled the plug and kicked it over a few times with our hand and it has TONS of spark at the plug.

We are both lost as to what and try next. If anyone could shed some light on this it would be greatly appreciated!

newguy99
2013-01-29, 08:56 AM
I would try some starting fluid. Recheck compression and timing, as well as valve lash.

ksstang
2013-01-30, 09:36 AM
He tried the starting fluid approach with no such luck. He also checked the valve timing again and its dead on spec as to where book calls for it to be.

brveagle
2013-01-30, 08:52 PM
Sounds like you timed it 180 degrees out. Pull the cams out and spin crankshaft once until you are at was bdc...

Billy Mild
2013-01-31, 09:19 AM
Sounds like a 4 stroke. hahahhahahahahaha

ksstang
2013-01-31, 10:37 AM
Sounds like you timed it 180 degrees out. Pull the cams out and spin crankshaft once until you are at was bdc...

Double checked that also..... with the mark on the crank lined up at TDC.... I looked down through the spark plug hole and you could see the piston at the top.